Ciudad de México.- El servicio de mensajería WhatsApp deja de funcionar a partir de este 1 de febrero en millones de teléfonos inteligentes Android y iPhone con sistemas operativos obsoletos.

WhatsApp dijo que la medida era necesaria para proteger la seguridad de sus usuarios.

Los teléfonos inteligentes que usan Android 2.3.7 y versiones anteriores y iPhone iOS 8 o versiones anteriores son los afectados por la actualización.

La mayoría de los usuarios podrán actualizar sus sistemas operativos para continuar usando el servicio de mensajería. Sin embargo, ciertos dispositivos, como el iPhone 4s, que solo admite el iOS 7, ya no serán compatibles con la aplicación.

“WhatsApp claramente no tenía otra opción más que garantizar que su servicio permanezca seguro, sin embargo, enfrenta el difícil efecto secundario de que la aplicación ya no es compatible con teléfonos inteligentes más antiguos”, dijo el analista de CCS Insight Ben Wood.

“Es probable que esto tenga un impacto desproporcionado en millones de usuarios, particularmente en los mercados en crecimiento donde hay una alta proporción de dispositivos antiguos”.

Esta es la última de una serie de medidas después de que la aplicación de mensajería, que fue la cuarta aplicación más descargada de la década, retiró la compatibilidad con numerosos dispositivos en 2016, y luego con todos los teléfonos con Windows el 31 de diciembre de 2019.

“Fue una decisión difícil de tomar para nosotros, pero fue la correcta para brindar a los usuarios mejores formas de mantenerse en contacto con amigos, familiares y seres queridos que usan WhatsApp”, dijo un portavoz de la compañía.

Dejar una respuesta

Please enter your comment!
Please enter your name here